Решено =) {Mordor}[обновлено]Forestry

Статус
Закрыто для дальнейших ответов.

Revol7

Местный
Регистрация
07.06.2012
Сообщения
178
Возможно обновить мод форест?
Я тока спрашиваю не настаиваю "установите форест" , так как не разбираюсь как собирается клиент, просто можно написать что его нельзя поставить необязательно расписывать причины.
:pandarai:
 

sanktion

Местный
Регистрация
24.05.2012
Сообщения
135
Re: Forestry

Так форестри давно уже стоит на серве...
 

Revol7

Местный
Регистрация
07.06.2012
Сообщения
178
Re: Forestry

у нас стоит Forestry-1.4.4.4, уже есть Forestry-1.4.7.19.
 

Hel_ISR

妖怪
Команда форума
Лорд-Инквизитор
Adeptus Mechanicus
Инквизитор
Куратор проекта
Регистрация
24.03.2011
Сообщения
17 403
Minecraft
nope
Re: Forestry

Форестри 1.4.6.1 r7 требует BuildCraft 3.1.5+ которого НЕТ на ведро.
Форестри 1.4.7 требует ядра ФОРДЖ 2.6.131+, под которого НЕТ кроссовера (это помимо того, что он все еще требует БК 3+)

варианты:
1) ставим нужный форестри, убиваем билдкрафт и кроссовер, вайпаем сервер (в обязательном порядке, слишком много кубов из несуществующих модов останется)
2) ждем, пока выйдет нужный нам кроссовер и билдкрафт
 

Revol7

Местный
Регистрация
07.06.2012
Сообщения
178
Re: Forestry

Лучше тогда подождать.
 

Hel_ISR

妖怪
Команда форума
Лорд-Инквизитор
Adeptus Mechanicus
Инквизитор
Куратор проекта
Регистрация
24.03.2011
Сообщения
17 403
Minecraft
nope
Re: Forestry

закрыто
 
Статус
Закрыто для дальнейших ответов.
Верх