Отклонено (-_-) {Mordor}Advanced Machines

Статус
Закрыто для дальнейших ответов.

timaxa007

Местный
Регистрация
20.04.2012
Сообщения
333
Minecraft
timaxa007
Re: Advanced Machines

Этот Аддон для IC2 v1.95. Что плохого, то что существует IC2 v1.97, т.е. если установить этот аддан, то обновлений для IC2 не будут на сервере.
Лучше научись пользоваться апгрейд модулем "ускоритель". По 10 шт. таких ускорителей на каждый устройство, то аддон Advanced Machines покажется медленным.
(И не надо создавать две темы, чтобы обратили внимание.)
 

WhiteSnake

Местный
Регистрация
27.07.2012
Сообщения
4
Re: Advanced Machines

Пользоваться умею)
там есть версии и для 1.95б
а две темы потому что браузер лагнул и получился даблпост
убрал дубль темы
 

timaxa007

Местный
Регистрация
20.04.2012
Сообщения
333
Minecraft
timaxa007
Re: Advanced Machines

Тогда не пойму зачем тебе этот аддон?
[Думаю]: Что он будет бесполезен. Если бы эти устройства давали больше ресурсов, чем их обычные соратники, то было-бы интересно им по-пользоваться.
 

Hel_ISR

妖怪
Команда форума
Лорд-Инквизитор
Adeptus Mechanicus
Инквизитор
Куратор проекта
Регистрация
24.03.2011
Сообщения
17 406
Minecraft
nope
Re: Advanced Machines

это мод.
мод, который дублируется самими возможностями самого ика.
скажем так, мод для лентяев.

мод, который будет как любой другой полноценный мод добавлять свою лепту в баги, глюки, лаги.
зачем?
просто затем, чтобы не делать модули ускорения и вставлять их?)

немного истории под спойлером
каждый мод - это хренова туча лагов, багов и глюков.
каждый мод - это своя нагрука на сервер. и то, что это "всего-лишь аддон" никак не умаляет его нехилой нагрузки.
каждый мод - это своя задержка по апдейтам.
у нас стоит редповер, мы не могли 3 месяца обновится на 1.2.5-1
у нас стоит ик-бк кроссовер, мы до сих пор не можем обновиться на 1.2.5-4, которая вышла черт знает когда. и не сможем, потому что кросовер не выйдет до 1.2.3 вообще.
мы стоим на нестабильной бете 1.2.5-1 из-за модов, которые нельзя убрать, потому что когда-то их поставили, потому что их попросили поставить, а толку в них ноль.
большая часть плагинов критически требует обновления, а мы не можем, потому что они на 1.2.5-4
фордж критически требует обновления, а мы не можем, потому что кросовер его не поддерживает.

давайте поставим еще один ненужный мод. и еще больше ухудшим сервер)
я не хочу дополнительных лагов и багов из-за ненужного мода. ответ - нет

история кончилась. ответы даны.
тема закрыта.
 
Статус
Закрыто для дальнейших ответов.
Верх